Start wont turn over after installing radio
09-16-2014, 11:31 PM
Post: #1
Start wont turn over after installing radio
Hey Guys,

When i first bought the car i installed a kenwood radio. When i played some music the starter won't turn over. buy pushing the car and starting there suddenly fixed it. since then the car always ran if i did not play music (did not have any speakers in the car)

Now today i installed my pioneer radio with 2 speaker, (40 watt in the original panels)
After listening to 2 songs i left the car (radio turned off) after that the starter won't go around again -_-"

I just connected the wires to some man made wires under the dash, but they contained old radio stuff where i just added it to.

Gonna fix it soon but what about my starter ?????

Build your dreams.

Ford Puma 1.7 Zetec-s Daily
Toyota AE86 Levin Coupe "Jinxy"- Dreamcar
Mitsubishi sapporo - bosuzoku project
Find all posts by this user
09-17-2014, 12:24 AM
Post: #2
Start wont turn over after installing radio
Bad battery/alternator ?
Find all posts by this user
09-17-2014, 10:28 AM
Post: #3
Start wont turn over after installing radio
Sounds indeed like a bad battery (or alternator not charging a lot) or a bad ground connection.

The 4age starter is prone to not start with suboptimal batteries. Use a multimeter to check the voltage on your battery (should be 12.2 volts) and start the engine (jump start) and check the voltage again and it should be above 13 volts for a normal charge (around 2000rpm).

If the alternator is to blame the voltage should be below 13 volts when the engine runs, however if this is normal and the battery also has a good voltage you may should check the main ground connection.

1982 - TA60 Carina 4dr sedan - fun cruiser
1983 - AE86 Sprinter Trueno - import project
2013 - Honda Civic sport - daily driver
2004 - AEU86 dot ORG - daily domain

Support our forum, buy from the AEU86 shop:
[Image: AEU86 AE86 - Start wont turn over after ...ling radio]
Visit this user's website Find all posts by this user
09-18-2014, 05:27 PM
Post: #4
Start wont turn over after installing radio
Hello guys,
So this is what i did yesterday

*Rolls out the AE86 from the garage* Okay *instert key en turns - klik* DAMN
First thing then : check the battery = 13.40 Volts
Mmmmh should be enough.

*Grabs hammer* Can't stop, hammer time! 1 gentle tap with the hammer on the starter.
*turns key* - *huf huf huf huf huf huf BROAM BROAM*
Fixed.

Then i installed my subwoofer and amp. started the car few times. no problem.

Banpei what are the best batteries for a AE86 ? will be taking a hammer along now when i'm driving Tongue

Build your dreams.

Ford Puma 1.7 Zetec-s Daily
Toyota AE86 Levin Coupe "Jinxy"- Dreamcar
Mitsubishi sapporo - bosuzoku project
Find all posts by this user
09-22-2014, 04:36 PM
Post: #5
Start wont turn over after installing radio
Bad solenoid.
Find all posts by this user
09-22-2014, 11:06 PM
Post: #6
Start wont turn over after installing radio
(09-22-2014 04:36 PM)izanagi Wrote:  Bad solenoid.

... or starter motor needs new brushes.

Cheers... jondee86
Find all posts by this user
09-22-2014, 11:13 PM
Post: #7
Start wont turn over after installing radio
(09-22-2014 11:06 PM)jondee86 Wrote:  
(09-22-2014 04:36 PM)izanagi Wrote:  Bad solenoid.

... or starter motor needs new brushes.

Cheers... jondee86
Of course.
Find all posts by this user


Possibly Related Threads...
Thread Author Replies Views Last Post
  Play between steering column and intermediate shaft after manual rack sonversion DaLanZhu 5 2,788 07-31-2019 11:28 AM
Last Post: mad.matt
  Weak spark, doesn’t start. AlexFourTwenty 4 6,704 12-12-2017 03:35 AM
Last Post: AlexFourTwenty
  Won´t start AlexKTM 6 7,582 12-04-2017 10:05 PM
Last Post: banpei
  Hard start issue kazi 5 3,650 05-23-2017 11:31 PM
Last Post: kazi
  Over heating issues MIGGZFSU 12 6,217 05-11-2017 05:09 PM
Last Post: MIGGZFSU

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication