Peculiar headlight issue - main beam
10-03-2015, 01:45 PM (This post was last modified: 10-03-2015 01:46 PM by Jezza_hr.)
Post: #1
Peculiar headlight issue - main beam
I seem to have a ververy strange issue. I'm currently running HID lights that have stopped working on main beam. I can hear clicking in the unit but the lights don't change, the main beam indicator doesn't come on on the dash and the lights do flash, so long as the lights aren't on.

Assuming the issue could be with the stalk, I used a spare and there was no change. So my next thought was it could be the control box for the HIDs. I disconnected the HIDs and plugged in my standard bulbs and they only work on main beam and not dipped, so the problem is reversed and the beam indicator light appears on the dash.

My only conclusion right now is the problem could be in the main headlight switch, but I wanted to ask here and see if anyone else had any ideas?
Find all posts by this user
10-04-2015, 03:08 AM
Post: #2
Peculiar headlight issue - main beam
Sure, it could be the headlight switch, but waaay more likely that it's something that you've done or added, a bad wire terminal/connection/crimp or relay.

So what!
Find all posts by this user
10-04-2015, 10:56 AM
Post: #3
Peculiar headlight issue - main beam
I wouldn't have thought it would be something I've added, since when I disconnect the HIDs and connect the standard bulbs, I'm left with standard wiring and have cut out any aftermarket stuff.
Find all posts by this user
10-04-2015, 09:25 PM
Post: #4
Peculiar headlight issue - main beam
Issue has been resolved. Seemed it was two separate issues for both the HIDs and the stalk. Strangely though, the first time I tested the stalk the problem didn't change, testing it a second time it resolved itself. But it seems I need to get a new HID relay though.
Find all posts by this user


Possibly Related Threads...
Thread Author Replies Views Last Post
  High-beam warning lamp Mylesmck 4 1,057 07-21-2023 07:44 AM
Last Post: banpei
  PWR light issue and no brake fluid after winter storage magpie 10 1,763 05-25-2023 08:09 AM
Last Post: Bean
  Fuel pump issue DJexor 11 4,056 04-29-2022 05:45 AM
Last Post: Bean
  Clutch Issue Deaty 8 3,702 04-09-2021 10:26 PM
Last Post: Nakilad
  5th gear issue r.ave 1 2,294 03-14-2021 08:52 PM
Last Post: Ivan141

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication