Server problems
06-09-2007, 11:33 PM
Post: #1
Server problems
As you may have noticed: we had some server problems today. Same thing as last time: one of the two harddisks got a high load and then panicked. Sad

Reboot did the trick, however I had to go to the datacenter and unplug the machine. Last time we already noticed the remote powerswitch wasn't functioning and after a couple of trial on errors we managed to reset it. However we never switched to a different powerswitch afterwards. So I thought it would be better to go there, unplug the machine since it was already down, and plug it in a different socket on the switch.

Machine booted fine and now we're up and running again! Hurray!

1982 - TA60 Carina 4dr sedan - fun cruiser
1983 - AE86 Sprinter Trueno - import project
2013 - Honda Civic sport - daily driver
2004 - AEU86 dot ORG - daily domain

Support our forum, buy from the AEU86 shop:
[Image: AEU86 AE86 - Server problems]
Visit this user's website Find all posts by this user
06-10-2007, 12:24 AM
Post: #2
Server problems
I think your servers' reliability is very good. I have my own server (not really web server mainly SSH for personal use) not in a datacenter but at home and it fails quit often. Besides that I tend to find maintaining it a headache.

So keep up the good work!
Find all posts by this user
06-10-2007, 12:16 PM
Post: #3
Server problems
That's exactly how this forum was hosted when we started. Wink

1982 - TA60 Carina 4dr sedan - fun cruiser
1983 - AE86 Sprinter Trueno - import project
2013 - Honda Civic sport - daily driver
2004 - AEU86 dot ORG - daily domain

Support our forum, buy from the AEU86 shop:
[Image: AEU86 AE86 - Server problems]
Visit this user's website Find all posts by this user
06-10-2007, 09:27 PM
Post: #4
Server problems
Buy a toyota server! Thumbs up!

Just kidding

[Image: AEU86 AE86 - Server problems]
CumpĀ“s
Filipe Oliveira
Find all posts by this user


Possibly Related Threads...
Thread Author Replies Views Last Post
  Report website problems here! banpei 193 190,456 07-26-2019 11:43 PM
Last Post: banpei
  Problems with oil catch can The Robot Cow 4 6,835 03-25-2013 10:38 PM
Last Post: Sum_fing_wong
  Server crashed last sunday banpei 17 11,973 10-25-2012 11:15 AM
Last Post: banpei
  Slight problem with the server banpei 4 4,273 05-31-2009 09:34 AM
Last Post: nmwisima
  Server outage on Friday 13th banpei 4 3,752 06-13-2008 04:29 PM
Last Post: cavey

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication