starting/electrical issues
12-11-2013, 11:19 AM
Post: #12
 
jondee86 Wrote:To be fair, throwing bigger cable at it is not the best way to solve this
problem. The important thing is the total resistance for the circuits...
battery positive to starter, and engine block to battery negative. That
plus the cranking amps will determine the voltage drop while cranking.

As you have stated, there are plenty of 4Ga installs that work fine. So
if your starter is in good condition and your battery is fully charged,
check the voltage at the starter while cranking. If you have 10V or
better, the 4Ga is not the problem.

Then you need to check that you are getting a full 12V at the COR
while cranking. If there is a bad (high resistance) connection on the
keyswitch power supply, or a high resistance ground, the voltage may
drop low enough during cranking to prevent starting.

Cheers... jondee86

I'll check the resistance through both connections. I've ordered up a Digital voltage meter, since the analogue one I have is a pain to read.

The only other idea I have had, is if the 4G wire is the culprit, is to create a bigger ground at the back of the car and double up on the 4G wire to the positive terminal to reduce the overall resistance. Not the neatest way to do it, but if it works it shows that investing in 0 gauge isn't such a bad idea.
Find all posts by this user


Messages In This Thread
starting/electrical issues - Jezza_hr - 12-10-2013, 01:13 AM
[] - pack - 12-10-2013, 01:39 AM
[] - Jezza_hr - 12-10-2013, 01:51 AM
[] - pack - 12-10-2013, 02:25 AM
[] - allencr - 12-10-2013, 04:54 AM
[] - jondee86 - 12-10-2013, 08:23 AM
[] - Ivan141 - 12-10-2013, 09:59 AM
[] - Jezza_hr - 12-10-2013, 12:52 PM
[] - Jezza_hr - 12-10-2013, 09:51 PM
[] - jondee86 - 12-11-2013, 03:29 AM
Re: starting/electrical issues - allencr - 12-11-2013, 09:21 AM
[] - Jezza_hr - 12-11-2013 11:19 AM
[] - Jezza_hr - 12-14-2013, 02:37 PM
[] - jondee86 - 12-15-2013, 02:03 AM
[] - Apsogos - 12-21-2013, 05:45 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Running issues sam3007 6 882 06-26-2022 01:34 PM
Last Post: Dave W
  lntermittent starting totta Crolla 6 1,988 08-31-2021 06:21 PM
Last Post: totta Crolla
  Starting problems 4-AGE kouki Hanzo 3 1,330 08-31-2021 06:20 PM
Last Post: totta Crolla
  Over heating issues MIGGZFSU 12 8,604 05-11-2017 05:09 PM
Last Post: MIGGZFSU
  JDM trueno not starting. need help! kazi 8 6,527 03-12-2017 05:05 PM
Last Post: kazi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication