Won´t start
11-18-2017, 09:08 PM
Post: #1
Won´t start
Tittle says it pretty much :/

i was on my way to home when the car suddenly stopped working. ive been with the tester and found a few things:

1, the injectors work if plugged to 12v but not through ECU
2, ECU cables from ECU to injector plugs are good
3, tried 2 different ECU's with same resoult
4, we have spark all 4 cylinders
5, everything is propperly mounted and timmed

and as a beside thing, my distributor to cable loom connector broke, so i have to manually plug each of the 3 cables. would be awesome if anyone of you who has their car available, could check how they are plugged

AFAIK, the distributor has 3 wires, red, white and blue, and the loom has red, white and black. if you could track how do they plug, very appreciate.

thanks in advance! i dont know if anyone of you has experienced the same symptoms

any idea is welcome!
Find all posts by this user
11-19-2017, 02:39 PM
Post: #2
Won´t start
Sounds like a fuel problem. Spray starter fluid in the vacuum mulit plug on the manifold, and see if it pops, or check to see if there is gas in the fuel rail. Break loose the damper connection and insert it into a clear container to verify flow. Check the ECU grounding for injectors. The ECU is ground on the intake manifold. Typically 3 or 4 brown wires. Clean that connection.
There is a lower probabiltiy, but it could be the relay that controls the fuel pump or wiring for the open circuit relay. This can be jumped at the diagnostic connection to verify the fuel pump is OK.
Dave W
Find all posts by this user
11-20-2017, 02:20 AM
Post: #3
Won´t start
If the car stopped and then you found the broken plug, it is likely that you lost the
rpm signal to the ECU. And the engine will not run without an rpm signal.

You need to make sure those wires from the didtributor to the ECU are connected to
the right place. Wiring diagram says G1(black) and Ne(white) and G-(red) but I can't
find any clarification on the dissy pigtail colours. So if you have a 24+4 tooth dissy...

G1 is the reluctor signal wire from the 4-tooth wheel
Ne is the rpm signal from the 24-tooth pickup
G- is the common ground wire from both pickups.

You will need to open up the dissy to see what colours come from where, and then
match them to the wires going to the ECU.

Cheers... jondee86

The reasonable man adapts himself to the world; the unreasonable one
persists in trying to adapt the world to himself. Therefore, all progress
depends on the unreasonable man.
Find all posts by this user
11-20-2017, 06:17 PM
Post: #4
Won´t start
The ecu doesn't supply voltage to the injectors.
On the 83-85 cars the FS pin grounds a relay in the drivers side footwell junction box to supply the injectors voltage.
On the 85-87 cars the EFI relay does this through a 10A fuse hanging off the positive cable and is marked INJ.

The distributor wires annoyingly do not correspond from the engine loom to the distributor but I don't have the colour matches to hand right now.
Find all posts by this user
11-21-2017, 06:25 PM
Post: #5
Won´t start
thanks for the fast replies!

its got fuel pressure

and i still neet to know how does the distributor cables plug to the wiring loom as first step, but i will track down the relay/fuse that triggers the inyectors, thanks for that!
Find all posts by this user
12-04-2017, 01:19 AM
Post: #6
Won´t start
sorted out, it was a few things all together.
1) Bad ignition switch, it was haunted, sometimes works, sometimes not
2) Distributor cables wired wrong
3) Clogged Injectors.

now it runs awesome, just came to leave it here just in case someone might need it in the future.

Cheers!
Find all posts by this user
12-04-2017, 10:05 PM
Post: #7
Won´t start
Thanks and good to hear you got it sorted! Thumbs up!

1982 - TA60 Carina 4dr sedan - fun cruiser
1983 - AE86 Sprinter Trueno - import project
2013 - Honda Civic sport - daily driver
2004 - AEU86 dot ORG - daily domain

Support our forum, buy from the AEU86 shop:
[Image: AEU86 AE86 - Won´t start]
Visit this user's website Find all posts by this user


Possibly Related Threads...
Thread Author Replies Views Last Post
  Weak spark, doesn’t start. AlexFourTwenty 4 95 12-12-2017 03:35 AM
Last Post: AlexFourTwenty
  Hard start issue kazi 5 499 05-23-2017 11:31 PM
Last Post: kazi
  where to start on sr5-GTS swap dinkers542 0 695 12-20-2014 02:13 AM
Last Post: dinkers542
  Start wont turn over after installing radio MC_JP 6 3,064 09-22-2014 11:13 PM
Last Post: izanagi
  engine start up and retractor light kawo 12 7,616 10-13-2013 02:23 PM
Last Post: pack

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication