Water Temperature Instrument not moving - Sender Gauge
12-05-2017, 06:46 PM
Post: #1
Water Temperature Instrument not moving - Sender Gauge
Hi,

The water temp reading was working and stopped suddenly. I don't have much technical knowledge yet so bare with a noob like me.

The car has got a replacement engine after a head gasket problem. Today I received it with high hopes to this weekend the water temperature reading stopped working. The wire to the Water Temperature Sender Gauge has been disconnected by heat. Any known causes for this? I suspect a loose connection which produced heat.

I should be able to diagnose if the sensor is still working with a meter, but maybe all I need is a clean new connector?


Attached File(s) Thumbnail(s)
           
Find all posts by this user
12-05-2017, 08:12 PM
Post: #2
Water Temperature Instrument not moving - Sender Gauge
get a crimp blade connector an reattach the wire Smile

Daily Beater: Civic EG5
Work in progress Car: AE86
Find all posts by this user
12-05-2017, 08:41 PM
Post: #3
Water Temperature Instrument not moving - Sender Gauge
The cable most probably gave up because of fatigue if anything. Just like d3nso wrote, just crimp on a new connector.
Find all posts by this user
12-06-2017, 01:40 AM
Post: #4
Water Temperature Instrument not moving - Sender Gauge
Thank you. The funny thing is, the car has been checked by Carland86 before delivery a few weeks ago. Then the replacement engine by KMS. One would think the wire would fail at their garages, not hours after delivery. What a bad luck. Tongue

What about heat isolation for the wire? Is that sort of measure necessary to avoid similar future problems?

Thank you very much.
Find all posts by this user
12-06-2017, 10:30 AM (This post was last modified: 12-06-2017 10:30 AM by d3nso.)
Post: #5
Water Temperature Instrument not moving - Sender Gauge
Isolation against heat isn't needed a quick wrap with electrical tape does the job if your're paranoid Tongue

Daily Beater: Civic EG5
Work in progress Car: AE86
Find all posts by this user
12-06-2017, 01:41 PM
Post: #6
Water Temperature Instrument not moving - Sender Gauge
(12-06-2017 10:30 AM)d3nso Wrote:  Isolation against heat isn't needed a quick wrap with electrical tape does the job if your're paranoid Tongue
That is my problem: paranoia.

I fixed the connector, the gauge is moving up.

Now I have to figure out why I have white smoke on idle at traffic lights.
Find all posts by this user
12-06-2017, 03:34 PM
Post: #7
Water Temperature Instrument not moving - Sender Gauge
(12-06-2017 01:41 PM)Hama86 Wrote:  
(12-06-2017 10:30 AM)d3nso Wrote:  Isolation against heat isn't needed a quick wrap with electrical tape does the job if your're paranoid
That is my problem: paranoia.

I fixed the connector, the gauge is moving up.

Now I have to figure out why I have white smoke on idle at traffic lights.
If they rebuilt the engine some smoke is expected but should diminish after a while. Also factor in the current outside temperatures/condensation.
Do you have white smoke at idle when the engine has properly warmed up in warm garage at idle

AE86 ex-daily
[Image: AEU86 AE86 - Water Temperature Instrumen...nder Gauge]
Visit this user's website Find all posts by this user
12-06-2017, 04:58 PM
Post: #8
Water Temperature Instrument not moving - Sender Gauge
The engine was warm and I drove a few km. Outside temps were around 8°C. I had a blown head gasket and a replacement engine went in. Could that be remaining coolant from before which is still in the exhaust side?
Find all posts by this user
12-06-2017, 06:48 PM
Post: #9
Water Temperature Instrument not moving - Sender Gauge
I'd keep an eye on it for the next 100km or so before taking any further steps just check your coolant level and see if it drops regularly.
Any remainder in the exhaust should blow out/evaporate fairly quick.

AE86 ex-daily
[Image: AEU86 AE86 - Water Temperature Instrumen...nder Gauge]
Visit this user's website Find all posts by this user


Possibly Related Threads...
Thread Author Replies Views Last Post
  20v conversion water relocation izanagi 1 850 06-15-2016 09:45 AM
Last Post: banpei
  Analog gauge cluster tech Ivan141 33 13,203 01-31-2016 11:06 PM
Last Post: Bean
  WTF is that? speedodrive sender adaptor thingy.... fax0815 8 4,434 09-14-2015 12:16 PM
Last Post: pack
  Original gauge with universal fuel sender Komba 4 1,557 01-05-2015 03:27 PM
Last Post: Komba
  Wheel Bearing Temperature Super86 5 1,642 09-29-2014 12:26 AM
Last Post: jondee86

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication