How to test coil with igniter
03-21-2018, 12:02 AM
Post: #1
How to test coil with igniter
Hey guys,

I have some problems getting my engine running. Somehow i don't get a spark.
Starting the engine with or without the 'coil with igniter' gives me same result, so i bet it should have something to do with the coil w igniter.

What I did to test the coil:

1. Testing primary resistance between coil + and - terminals = 1 Ohm
2. Testing secondary resistance between coil tower and + = 12.6k Ohm

So my guess is that the coil is fine.

The igniter gets juice:

1. Red=12v, Yellow=5v and one giving a changing 0-2.5v when cranking.

I got new ignition cables. Could it be my distributor?

[Image: AEU86 AE86 - How to test coil with igniter]
8/2014 Mini Cooper F56
1/1985 Toyota AE86 Levin Coupe
Find all posts by this user
03-21-2018, 09:54 PM
Post: #2
How to test coil with igniter
Perhaps you got some connectors mixed up?
Happened to me once with one of the sensor connectors long ago.. accidentally swapped it and the car just would not run.
Testing spark should be easy by the way... pull a plug wire and use it with a spare sparkplug that you ground on the chassis..
See spark, then you know that's ok. Test for fuel pressure at the banjo to see if fuel is arriving. If those 2 things are present then
it's either sequence or injectors going wrong..

'84 Corolla AE86 GT coupe......daily driver
'88 Volvo 360 GLT..................trackday beater
'81 poor guy with a money-pit


FABRICA MI DIEM, PVNC!
Visit this user's website Find all posts by this user
03-22-2018, 10:01 AM
Post: #3
How to test coil with igniter
To test the coil (alone) you always could do it the simple way by hot-wiring it.
Wire the + of the coil directly to the + on the battery (disconnect the rest) and just touch the - of the coil with a loose wire connected on the other end to the - of the battery.
The coil need only a few milliseconds to fire (dwell) so don't connect it too long on the - or you will fry it.
Also don't forget to connect a spark plug on the output or it will arc at your hand.

By the way, did you check if your distributor was aligned properly ? if the rotor is not aligned with one of the post on the cap when the ECU try to fire the coil you obviously don't get any sparks.

Finally, ESA (MAP) or VAST (AFM) ?
Find all posts by this user


Possibly Related Threads...
Thread Author Replies Views Last Post
  Comp. Test - 20v Blacktop hachirokkos 2 1,261 01-10-2016 02:30 AM
Last Post: hachirokkos
  4age igniter question! Ghetto 1 1,252 01-09-2015 11:30 PM
Last Post: Uzelac
  Emissions test failed due to high CO2 levels in IDLE heshan 1 2,285 09-04-2012 08:00 PM
Last Post: banpei
  digital cluster on 4agze coil packs?? KameleonK 6 4,697 03-21-2012 12:54 PM
Last Post: Ivan141
  Part # request please, smallport MAP coil # celica-fiend 3 1,752 08-08-2011 04:53 AM
Last Post: celica-fiend

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | AEU86 | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication